Remise en état du chassis



Les pièces mécaniques sont à peu près remise en état, passons maintenant au chassis.

Restauration des resistances de grille

Beaucoup de récepteur de cette époque avait des résistances entre le CV et la grille de chaque triode. Cette résistance servait notamment à diminuer les oscillations qui ont tendance à apparaitre avec des triodes. On retrouve ce système sur beaucoup de récepteur américain équipés de lampes 01A.

Voici sur un extrait du schema la position de ces résistances R1, R2 et R3.

resistances-plaquettes.jpg, 66kB


Ces résistances se présente sous la forme de plaquette protégée (si on peut dire...) par une couche de papier. Sous ce papier se trouve un bobinage de fil résistif. Bêtement, je pensais que comme à l'habitude, le fil résistif ne faisait pas contact avec les connexions aux extrémités. Pas du tout... Les coupures se trouvaient vers le milieu. En enlevant le papier, j'ai compris. Des souris ont mangé le papier et on attaqué le fil résistif qui se trouve coupé un peu partout sur toute la longueur...

Je vais supprimer le fil résistif sur les 3 résistances et le remplacer par une résistance 1/2W.

Je creuse grossièrement (c'est rien de le dire...) le milieu de la plaquette.

IMG_2327.JPG, 66kB


Je peux loger dans le trou la résistance 1/2W qui n'est guère plus épaisse.

IMG_2329.JPG, 63kB


Je remets un papier autour de la plaquette.

IMG_2326.JPG, 75kB


Je procèderai ainsi pour les 3 résistances. Je vérifie ensuite que la résistance est correcte entre chaque CV et chaque grille. Ici j'ai mis 820 ohms, je dois donc retrouver cette valeur entre chaque grille et chaque CV. J'aurai pu mettre 1K comme sur le schéma, mais je n'avais pas de 1K en 1/2W sous la main.



Etat des lieu du cablage

Les fils qui distribue les tensions filaments sur les différents tubes et qui passent par le rhéostats ainsi que l'interrupteur marche/arrêt, sont un peu attaqués, je vais devoir en remplacer quelques uns.

IMG_2331.JPG, 71kB


Il faudra aussi refaire un cable d'alimentation...

IMG_2332.JPG, 67kB


Un fil que je n'aurai pas besoin de dessouder.

IMG_2333.JPG, 54kB


Les isolants partent en poussière dés qu'on les touche. Je n'ai pas de court-circuit et j'ai bien la continuité de bout en bout, mais bon... Quitte a avoir le récepteur ventre ouvert sur l'établi, autant changer ces fils. Il n'y en pas beaucoup n'importe comment.

IMG_2334.JPG, 65kB




Remise en état du rhéostat

Le rhéostat est plutot en bon état, mais la résistance mesurée, bien que variant de 6 ohms de bout en bout parait décalée de plusieurs dizaines d'ohms.

IMG_2336.JPG, 61kB


De plus le contact de l'interrupteur principal ne se fait plus. Il s'agit d'un contact qui est actionné via une came qui se trouve sur l'axe du rhéostat. A la position mini, l'interrupteur est ouvert. Cet interrupteur fait la liaison entre l'arrivée -F et la masse chassis. Il coupe l'alimentation filament sur la position mininum du rhéostat. Il va falloir nettoyer ce contact.

IMG_2337.JPG, 75kB


Je démonte les différentes pièces du rhéostat pour les nettoyer.

IMG_2338.JPG, 60kB


Le problème de résistance vient du fait que la liaison avec le +F se fait via une plaque métallique rivetée à plusieurs endroits et cette plaque a des mauvais contacts. Je ne vais pas refaire les rivets, cela prendrait trop de temps et le contact serait incertain. Je décide de refaire une liaison filaire entre l'arrivée du +F et la pièce en laiton qui supporte l'axe.

IMG_2340.JPG, 65kB


Après la pose de ce fil, le rhéostat varie bien entre 0 ohms et 6 ohms, des valeurs normales pour un réglage qui concerne 3 lampes.

Je m'occupe ensuite de refaire une partie du cablage filaments. Je garde le fil de masse qui est plutot en bon état, le caoutchouc d'isolation est encore souple et pas craquelé. Par contre, l'arrivée du +F et le départ vers les lampes est fait avec un autre type de fil donc l'isolant par en morceau. Je vais remplacer tous ces fils, je n'ai pas trop le choix.

IMG_2349.JPG, 66kB




L'alimentation

Je remplace le cordon d'alimentation qui a été mangé par endroit par les souris et qui part en morceau.

Comme d'habitude, je prends un lacet de chaussures de sport pour loger mes différents fils. Il y en a pas mal.

IMG_2352.JPG, 63kB


je dois aussi bricoler un système pour la polarisation. J'ai besoin de 9V pour la lampe finale et de 4.5V pour la première lampe BF. Je décide d'alimenter la grille de la lampe finale directement via une source de polarisation en -9V et je fais fabrique une seconde source de polarisation artificielle avec 2 résistances de 1Mohms en série entre la masse et le -9V, ce qui me donne une autre source à -4.5V pour la lampe BF intermédiaire. Je découple cette source avec 100nF. Voici le schéma pour simplifier.

polarisation.gif, 2,2kB


C'est le petit monticule que vous pouvez voir sur la photo suivante.

IMG_2354.JPG, 60kB


Le condensateur de filtrage principal, sur l'arrivée 67V doit être changé. Je vais le vider.

IMG_2356.JPG, 71kB


, et mettre un condensateur moderne non polarisé de 1µF dans le corps de l'ancien condensateur. Je vais remplir le corps avec de la colle thermo.

IMG_2357.JPG, 64kB


Je vérfier que tout est OK en branchant le capacimètre entre la masse du récepteur et l'arrivée 67V.

IMG_2359.JPG, 63kB


C'est bon, j'ai bien mes 1µF.

La partie alimentation a été refaite.




Premier essai

Je sais, je ne suis pas très patient comme garçon !!! Je n'ai pas terminé la restauration, mais je tiens à faire un essai. Il me reste principalement le dernier transformateur BF à refaire, mais, actuellement, si tout se passe bien, la partie HF doit être OK ainsi que la détection. Je peux donc brancher un amplicateur BF sur le secondaire du premier transformateur BF et c'est bien entendu ce que je vais faire. Je prends mon habituel signal-tracer qui me sert d'ampli et 2 grip-fils que je branche sur le secondaire du premier transformateur BF (juste après la détectrice donc)...

IMG_2367.jpg, 65kB


Je branche l'alimentation filament, la masse, le 22V sur la détectrice et le 67V pour la partie HF (pas besoin du 90V et du 135V pour l'instant, je ne fais pas fonctionner les étages BF)

Je monte le rhéostat, les lampes rougissent, ca souffle et je cherche france-bleue (comme d'habitude vu qu'il n'y a pas grand chose d'autre) et ca fonctionne. Ca fonctionne même très bien et très fort, peut être même trop fort (la résistance de détection fait 5Mohms au lieu de 2Mohms, ca rend le son plus fort mais ca ramène un peu de distortion, je verrai pour diminuer cette résistance plus tard).

Parfait... Il ne me reste donc que la BF à remettre en état et le récepteur fonctionnera comme au premier jour.

Une petite video du fonctionnement.

video-premier-essai-small.jpg, 26kB




Le transformateur et la résistance de grille

Le deuxième transformateur BF est mort, le secondaire est coupé.

IMG_2371.JPG, 67kB


IL faut le démonter. Il est fixé avec 4 rivets que je dois faire sauter. Ensuite, il faut dessouder les 4 cosses.

IMG_2372.JPG, 65kB


Ce n'est pas encore terminé, il faut maintenant enlever les rivets de la semelle qui se trouve sous le transformateur, ce sont les rivets en haut et en bas sur la photo.

IMG_2374.JPG, 61kB


Comme d'habitude, on enlève les tôles. Je décide de tout refaire, je ne garde que la bobine support en carton bakelisé.

IMG_2381.JPG, 58kB


Je décide de faire un transformateur de rapport 1:3 environ. Je mets 1500 tours au primaire et 5000 tours environ au secondaire. Primaire et secondaire sont bobiné en fil émaillé de 1/10. Le bobinage est réalisé en semi-vrac, j'essaie de ranger les spires mais sans plus...

IMG_2382.JPG, 63kB


C'est fini.

IMG_2384.JPG, 62kB


IMG_2385.JPG, 65kB


Les toles en E sont en place. J'ai pu toute les remettre, un miracle, d'habitude il en reste toujours une ou deux...

Pour cacher la misère (si on peut dire, c'est toujours aussi moche), je mets du papier kraft sur le bobinage.

IMG_2387.JPG, 66kB


A la mesure, avec 1V de BF sinus à l'entrée, j'ai bien 3V à la sortie. J'ai mesuré en charge, avec les lampes sur leur support.

IMG_2391.JPG, 66kB


Fabrication d'un connecteur pour le HP. Je bricole vite fais une petite plaque pour brancher le HP.

IMG_2401.JPG, 60kB


Voila le transfo en place. On voit que c'est artisanal, disons que c'est mieux que rien. J'aurai peu être du laisser l'ancien et mettre un autre transfo dessous, sous le chassis, j'avais largement la place, je ferai ca la prochaine fois.

IMG_2405.JPG, 70kB


J'ai reconditionné la résistance de détection. Il faut chauffer les embouts en laiton, ca se dessoude tout seul. On enlève la barette en carbone qui se trouve à l'intérieur et on met une résistance moderne de 2.2Mohms.

IMG_2377.JPG, 65kB


IMG_2380.JPG, 52kB


Je remets la résistance en place.

Je branche l'alimentation 90V pour la première lampe BF, 135V pour la finale, la polarisation et le HP. Ca fonctionne. J'ai mis une 01A en final, c'est pas une foudre de guerre, une 71A ou 112A aurait été mieux, mais je n'en ai pas en stock.

Cliquez sur la photo pour voir le poste en fonctionnement.

video-essai-transfo-bf.jpg, 23kB

Pour finir la partie restauration du chassis, voici le schéma.

schema-small.jpg, 17kB

Ainsi que l'implentation des lampes sur le chassis.

implentation.jpg, 26kB




Le cadran

Je ne vais pas m'étendre longement sur le cadran. Le cadran d'origine en matière plastique de l'époque était complètement déformé et avait rétréci. Je l'ai chauffé au décapeur thermique pour le mettre à plat. Ensuite je l'ai scanné sous photoshop et j'ai refait complètement les graduations.

Ce cadran a été ensuite imprimé, recouvert d'un film mylar fixé sur le tambour avec les 2 vis d'origine.

Voici ce que ca donne :

IMG_2407.JPG, 69kB




L'alimentation

Je compte faire fonctionner ce poste avec mon alimentation universelle pour poste américain. Je vais donc relier comme d'habitude les fils sur un support octal ainsi qu'une fiche banane supplémentaire pour le 135V. La plupart des connexions seront utilisées puisque j'ai besoin du 6V filament, de la polarisation, du 22V pour la détectrice, du 67V pour les lampes HF, du 90V pour la première lampe BF et du 135V pour la finale. Et normalement, j'aurai du mettre 2 polarisations différentes, ici j'en utilise qu'une seule grace à l'utilisation d'un pont diviseur (voir plus haut).

Je fais un essai avec l'alim définitive, tout se passe bien. Comme j'en ai ras le bol des informations routières, je sors l'émetteur PO, le téléphone portable branché dessus pour diffuser du mp3 et j'écoute ce que je veux sur mon récepteur...

essai-alim.jpg, 24kB

Il me reste à finir le cadran sous photoshop et je pourrai remettre la facade sur le chassis ainsi que les boutons. il restera la caisse à finir. Ca sera pour après les vacances...

La caisse