Refection du chassis






Quelques mesures

Les lampes. Les filaments sont OK à l'ohmètre. La lampe à droite à une seule inscription, E UU... Sur le lampemetre, elle redresse correctement, elle n'a pas l'air pompée c'est déja ca.

DSC_0029.JPG


Pour la lampe BF, aucune incription si ce n'est qu'elle ne chauffe pas beaucoup quand je la laisse sur le lampemètre. Elle a l'air de donner 25mA avec 250V plaque et 250V écran. Elle pourrait être bonne. Cela dit, pour un filament qui pompe 1.1A normalement, j'ai vraiment des doutes car elle est juste tiède après 5 minutes de chauffage, je ne pense pas que cette lampe corresponde. Je n'ai pas testé la HF à ce stade de l'article...


Le cadran des stations ne tourne pas bien. Du moins, si le bouton est facilement manoeuvrable, ca patine à quelques endroits. Le disque est légèrement voilé et il a du mal à toucher l'axe du bouton des stations à un endroit.

DSC_0033B.JPG


DSC_0033.JPG


Si on compare l'axe du CV et celui de réglage de la réaction, on voit que les 2 axes ne sont pas vraiment parallèles, celui du CV est penché vers le bas.

DSC_0033D.JPG


Pour corriger le problème il suffit de remonter la patte de fixation de l'axe du bouton de CV et... C'est prévu d'origine. Il suffit de dévisser les 2 vis pointées par les flèches rouges, remonter la patte en métal en la poussant vers le haut et resserrer les vis.

DSC_0033C.JPG


Impeccable, ca fonctionne bien sur toute l'étendue du cadran.

Je vais mesurer maintenant le CV. Il n'y a rien d'obligatoire la dedans, mais je veux vérifier qu'il n'est pas en court-circuit sur certaines positions du cadran et qu'il a la bonne valeur. Pour cela je vais dessouder le fil qui le relie aux bobinages. C'est un fil qui sort sur le coté du CV au travers d'un petit plot de porcelaine. Il faut chauffer pour ramollir la boudinette. A ce sujet, pour refaire des boudinettes, j'enroule un fil de cuivre dénudé sur une vingtaine de tours autour de la tige d'un petit tournevis. On peut prendre un foret de 4mm aussi, ca fonctionne bien. Ensuite on remet les composants dans la boudinettes et en remettant pas mal de soudure dans la boudinette on rétablit le contact d'origine.

Bref, il faut dessouder la où se trouve la flèche et ensuite faire les mesures.

DSC_0090B.JPG


Le CV doit être bien isolé. Donc, quelque soit sa position, on doit avoir une résistance infinie entre ce bout de fil qui dépasse sur le coté du CV et la masse. Pour cela on utilise un ohmètre et en manoeuvrant le CV on vérifie que la résistance est infinie. on peut aussi mettre l'ohmètre en position "sonnette" et si ca ne sonne pas sur tout le trajet c'est bon signe. Encore que la sonnette, ne fonctionne pas toujours pour des résistances au dessus de 100 ohms, donc, l'ohmètre, c'est plus sur...

Ensuite, mesure des capacités.

CV ouvert :

DSC_0034.JPG


CV fermé :

DSC_0035.JPG


Tout va bien. On peut ressouder le CV.

Qu'est ce qu'il y a dans cette boite ??? Normalement, une self. Sauf que je ne peux pas la mesurer à l'inductancemètre. Bizarre. Par contre elle fait bien 15K comme prévu. Etrange.

DSC_0036.JPG


Ce boitier tient par 2 vis sur le coté. Il faut bien sur les enlever, puis ensuite, dessouder les 2 connexions pointées par les flèches. Au départ, j'ai démonté cette self simplement pour voir ce qu'il y avait dedans. Mais, finalement, c'était nécessaire pour pouvoir accèder à la connexion du condensateur de filtrage situé sous les connecteurs antenne/terre. Sans démonter la self, impossible...

DSC_0037.JPG


Je mesure donc ce bouzin. A l'inductancemètre, que des valeurs farfelues, ca sent soit le circuit ouvert, soit un montage série/parallèle avec des condos ou des résistances qui empêche l'inductancemètre de faire une mesure correcte.

DSC_0038.JPG


Tout ce que je sais c'est que ca fait 15K...

DSC_0039.JPG


Et dedans. Au secours. une vieille self pourrie qui fait dans les 3K de résistance, en série avec une résistance de 12K, le tout enroulé de scotch et maintenu par du papier plié... Bon, j'ai bien quelques selfs sous la main je ferai l'essai avec autre chose si besoin.

DSC_0040.JPG


On voit que ca fait de la place sous le chassis...

DSC_0042.JPG


D'ailleurs, à ce sujet, j'ai vu sur internet que certains postes 940A n'avaient pas cette self.

Cela dit, c'est peut être parce qu'elle était cramée et qu'on a mit une simple résistance à la place, ce qui doit être le cas sur le chassis photographié ci-dessous... On voit bien la résistance rouge à droite, qui n'est pas de la même série que les résistances d'origine. Je ne dois pas être le seul à avoir le problème... Ce genre de self devait mesurer plusieurs dizaines d'Henrys et comportaient donc plusieurs dizaines de milliers de tours de fil très fin.



C'est une self qui sert à alimenter la plaque de la détectrice, et permet d'avoir un niveau BF plus important sur la grille de la lampe suivante.

Je mesure ensuite toutes les résistances, sauf que . Clouc.... une me reste dans les mains. Cest la résistance R2 qui sert de diviseur de tension pour alimenter les écrans.

DSC_0044.JPG


Voila ce qui me reste...


DSC_0045.JPG


Nous allons maintenant tester les tensions alternatives délivrées par le transfo. Je ferai les opérations suivantes avec toutes les lampes enlevées de leur support (on peut se contenter d'enlever la valve histoire de ne pas avoir de tension continue sur le circuit, mais moi, j'enlève tout).

Dans mon cas, je mets une prise au bout du cable secteur... Forcément ca va mieux marcher.

Ensuite, interrupteur de mise en marche fermé (Position PO ou GO), et récepteur non branché, je vérifie que j'ai au moins une centaine d'ohms aux bornes de la prise secteur, cela permet de vérifier les points suivants :

1) que le transformateur est bien alimenté.
2) que le selecteur de tension est plutot bien positionné (si la résistance est plutot faible mettons moins de 30 ohms, méfiance, on est peut être en 110V sur le répartiteur.)

Si nous avons une résistance très faible, mettons moins d'une dizaine d'ohms, voir 0 ohms, le primaire du transformateur peut être en court-circuit partiel, ou bien un court-circuit se trouve sur le trajet (cordon, interrupteur, cosses du transformateur qui se touchent).

Si à l'inverser la résistance est infinie, le circuit est ouvert. Cordon coupé, interrupteur défaillant, primaire de transformateur coupé, il faudra vérifier point par point.

Si mes souvenirs sont bon, j'ai dans les 160 ohms, donc c'est OK.

Les cavaliers sont re-positionnés pour une tension de 240V au primaire, j'ai quasiment 235V en permanence chez moi.

DSC_0066.JPG


Mesure de la tension filament de la partie valve.

DSC_0062.JPG


DSC_0056.JPG


Cela peut paraitre beaucoup, mais c'est la tension à vide.

Ensuite, tension filament des 2 autres lampes et de la lampe cadran.

DSC_0064.JPG


DSC_0057.JPG


Ensuite, mesure de la HT entre la masse (le chassis) et chacun des plots anodes de la valve.

DSC_0060.JPG


DSC_0061.JPG


240V en moyenne donc, très bien.

Pour finir, mesure de la capacité du CV C5 qui sert plus ou moins (plus ou moins, parce que c' est pas vraiment terrible à l'usage...) à régler le volume sonore du récepteur. Je ne l'ai pas déssoudé, donc il y a pas mal de capacité résiduelle due au cablage.

CV ouvert :

DSC_0067.JPG


CV Fermé :

DSC_0068.JPG


Mesure de l'inductance de la petite self sous le chassis, la self S12. Cette self est en série avec le circuit d'antenne.

DSC_0093.JPG


Ensuite je mesure entre la masse et la patte du CV d'accord, donc forcément, la valeur de la self S12 s'ajoute.

EN PO ca donne ca :

DSC_0095.JPG


Et en GO :

DSC_0097.JPG


Du coup, en court-circuitant la self S12, on se rend mieux compte de la valeur des selfs qui seront utilisées pour l'accord du récepteur.

En PO :

DSC_0098.JPG


et en GO (valeur un peu importante mais correcte compte tenu du CV utilisé).

DSC_0099.JPG





remise en etat

Voici la remise en état proprement dite. Il n'y a pas grand chose à faire n'importe comment. Les condensateurs de filtrage à refaire, une résistance à réparer, quelques bricoles et ca devrait repartir...

En attendant de trouver mieux, je mets une résistance de 220K pour la distribution des tensions écrans.

DSC_0046.JPG


Ensuite, pour les condensateurs au goudron, je fais comme d'habitude. Je les chauffe avec un décapeur thermique, je vide l'intérieur,je mets un condensateur neuf à l'intérieur et je bouche chaque coté avec de la colle thermo. (Notez que sur les postes à mettre éventuellement à la poubelle, je récupèrer tous les condensateurs au goudron pour garder les tubes en carton.)

Une exemple de condensateur refait.

DSC_0047.JPG


Un petit coup de marqueur noir sur la colle pour imiter le goudron.

DSC_0048.JPG


Puur les condensateurs de filtrage. On peut éventuellement tenter de les reformer. Mais après 24h avec 500V, ca ne donnait rien, la capacité était toujours ridicule, je vais donc les refaire. Pour ceux la, ce n'est pas vraiment évident. La base en bakelite est sertie. Le couvercle est serti aussi...

Je décide de couper la partie haute du tube à la dremel.Juste sous la lèvre du capuchon.



Une fois découpé ca donne ca.

DSC_0051.JPG


Ensuite, on vide le jus, on enlève la vis en bas et on retire les ailettes intérieures. On rince l'intérieur et on y installe un autre condensateur. J'ai remis des 32Mf/450V avec 2 fils soudés sur chaque connexions et qui repartiront par le trou en bas. On peut faire mieux et faire sortir le fil négatif, le souder à une rondelles qui sera intercalée entre le chassis et le condensateur pour établir le contact. Pour le plus on soude le fil sur la tête d'une vis de 4mm et on mete un écrou de l'autre coté. Ce la permet de faire comme un "vrai". Moi, j'ai mis 2 fils.

J'ai isolé le condensateur en l'entourant de gros chatterton noir et je lui ai fait un cocon en essuie-tout. Le tout est loggé à l'intérieur.

DSC_0050.JPG


Il faut ensuite repousser le reste de l'ancien tube qui était serti. Ce n'est pas une mince affaire. Je n'ai pas de méthode particulière. J'ai repoussé au fur et à mesure avec un tournevis fin. J'ai même essayé de retirer la plaque du fond, ca ressemble à un découpage à l'ouvre boite !!! J'ai mieux réussi sur le condensateur suivant, où j'ai réussi à tout enlever, il faudra que je refasse une photo. Bref, le but est d'enlever le morceau de tube qui reste à l'intérieur du couvercle, tous les moyens sont bons.

DSC_0053.JPG


Voila ce que ca donne pour la remise en place, ca rentre parfaitement (en forcant un peu....) et ca a le mérite de pas trop se voir au final. Evidemment, on a perdu un peu en hauteur, 4 ou 5 mm, mais bon...

DSC_0054.JPG


DSC_0085.JPG


Remise en place du condensateur. Je n'ai pas remis de vis avec un ecrou pour la connexion, mais j'ai les 2 fils qui sortent à la place. Le fil noir sera soudé à la masse, le rouge sur la connexion avec le paquet de soudure, juste à coté, c'était la connexion d'origine sur le condensateur mais la cosse était déja coupée quand j'ai ouvert le récepteur.

DSC_0055.JPG


Pour le reste, je ne vais pas m'étendre. J'ai changé les autres condensateurs goudrons et le chimique entre le point milieu filament et la masse.

Il me reste à régler le cas de l'ampoule. je pense que le culot à baionette d'origine est de la taille des ampoules de feu de position sur les voitures, ou quelque chose qui s'en approche. Je décide de bidouiller un truc, pas forcément du meilleur gout... Un adaptateur baionette vers culot à vis avec reduction de diamètre.

Je pars d'un bout de tuyau de cuivre de plomberie.

DSC_0100.JPG


Ensuite je coupe à la cisaille pour faire 2 petites tiges en cuivre que je vais replier pour simuler la baionette.

Je plie ces 2 tiges sur le coté, j'arase ce qui dépasse et j'enfonce la douille qui se trimballait dans le chassis (j'ai préalablement coupé à la cisaille le support de cette douille et replié la cosse de connexion qui se trouve à l'arrière).

DSC_0101.JPG


Je soude ensuite la douille sur le tuyau de cuivre, quelques points sur le pourtour, histoire que le contact se fasse bien et que ca tienne.

DSC_0102.JPG


DSC_0103.JPG


Du coup, la douille de petit format est bien maintenue, elle fait contact avec le tuyau de cuivre et la cosse à l'arrière simule le plot central d'une lampe.

DSC_0104.JPG


Une fois en place, ce systeme tient bien et me permet de mettre les ampoules que je veux et notamment, une vraie 4V car le bricolage d'origine non content d'être pourri, était livré avec une lampe 6,3V.

DSC_0105.JPG


DSC_0107.JPG


Voila c'est fini pour la première passe des réparations.

DSC_0074.JPG


DSC_0075.JPG


Une petite vu du condensateur variable qui sert au réglage de volume.

DSC_0080.JPG


On branche l'antenne et la terre et on dévisse la molette pour avoir un peu de gain...

DSC_0081.JPG


Essais du récepteur et schéma