La base de temps



La base de temps est le coeur de l'oscillocope.

J'ai remarqué que certaines fréquences étaient quasiment impossibles à synchroniser et que le passage d'une fréquence à l'autre donnait des affichages plus ou moins aléatoires. Je m'empresse donc d'aller jeter un coup d'oeil dans cette dernière partie et comme j'ai vu des gros condensateurs goudrons....


Base de temps

La base de temps est derrière la facade qu'il va falloir démonter et pour une fois ce n'est pas bien difficile.

Photo


Les condensateurs les plus gros se trouvent devant bien visibles. Le condensateurs gris est un condensateurs de liaison. Et on voit aussi 2 condensateurs marrons de faibles valeurs en abs à gauche. Il reste 2 ou 3 condensateurs de très faibles valeurs soudés à même le combinateur, j'espère qu'ils sont bon car c'est l'enfer à démonter (air connu !).

Photo


Le condensateur gris de liaison vers l'ampli horizontal.

Photo


Et voila les neufs. Evidemment, ils prennent beaucoup moins de place !!!

Photo


J'en profite au passage pour vérifier les résistances qui gravitent autour de l'étage base de temps et en change 2 qui ont presque doublé de valeur. Maintenant que tout est propre, test de la base de temps avec mon oscillo HAMEG. Le signal est pris sur la prise de sortie à l'arrière de l'oscilloscope. J'ai vérifié qu'en entrée d'ampli il était bien semblable et c'est le cas, mais avec moins d'amplitude évidemment. On observe que ce n'est pas exactement un signal en dent de scie mais avec un multivibrateur ce n'est pas évident de faire un signal d'une propreté exemplaire (Pierre m'en a parlé et pense qu'on ne peut fait guère mieux)

Photo


Associé à cette base de temps se trouve un signal disponible sur la ECH81 qui permet d'effacer la trame pendant le retour très rapide. C'est un signal qui rend le wehnelt très négatif pendant le retour du faisceaux afin qu'on ne voit pas la trace du retour. Normalement il doit être tout droit avec des creux très fin et très prononcé. La on voit que ce n'est pas idéal.

Photo


De plus en fonction de la fréquence de la base de temps ce signal se déforme un peu.

Photo


Voila, je ne peux faire guère mieux pour l'instant. J'ai envoyé le résultat à Pierre qui m'apprends un triste nouvelle. J'avais remarqué que le signal était flou au début (sur la gauche) et que surtout son amplitude n'était pas constante sur toute la longueur (elle est un tout petit peu plus importante à gauche qu'à droite). Selon Pierre il s'agit d'un défaut dans le tube qui a certainement reçu un choc, donc il est certainement abimé définitivement.

Compte tenu du fait que cet oscilloscope n'a pas de réticule ni de bouton gradué (enfin étalonné on va dire) il est impropre à toute mesure sérieuse. On peut le garder pour afficher et voir la forme d'un signal mais il ne peut servir à grand chose de plus. Bien que Pierre s'était proposé à me donner un tube de rechange, je préfère qu'il le garde pour une autre occasion qui en vaudra vraiment la peine.

Seule problème qu'il me reste à règler (si c'est possible), l'effacement du retour de la trace qui est un peu trop prononcé à mon gout.

Photo


Ce mauvais effacement est plus ou moins prononcé suivant la fréquence de la base de temps et le sens du vent.....




Règler le problème de l'effacement.

L'effacement de la trace se fait en injectant un tension négative sur le wehnelt pendant le retour du spot.

Bien sur, cela doit se faire au moment approprié et un signal est justement présent pour cela sur la base de temps. La trace fine qui descend vers le bas est ce signal.

Photo


Cette trace part d'un point fortement positif pour descendre à un point fortement négatif. Le but est de ne garder que ce qui est négatif et le seul élément capable de ne garder que cette partie est une diode.

D'après tout ce que j'avais raconté à Pierre il suspectait depuis un certain temps cette fameuse diode. A l'origine c'est une diode germanium de type OA81. Je l'avais testée au multimètre et elle paraissait bonne.

Photo


Mon problème est donc d'effacer le spot pendant le retour et cela ne fonctionne pas actuellement ou du moins assez mal (trace en biais sur l'écran).

Photo


Pierre m'a expliqué qu'effectivement au multimètre avec trois fois rien de tension, la diode pouvait se comporter correctement mais qu'avec 200V de tension inverse il pouvait en être tout à fait autrement. Il me conseille de remplacer cette diode.

Voila le bestiau dessoudé de son support.

Photo


Remplacement par une bête 1N4007.

Le bout d'isolant (si on peut dire...) se trouve sur l'ame d'un fil coaxial qui est relié directement sur le wehnelt. Le blindage du fil est relié uniquement coté diode sur la patte de fixation de la barrette à cosses, coté tube nous avons juste la liaison au wehnelt.

On voit la diode en parallèle sur une résistance de 1Mohms. Le fil marron au milieu est celui qui est connecté à un condensateur de liaison qui récupère le signal depuis le multivibrateur. La cosse à l'extrême gauche est un relié à un point assez négatif au niveau du curseur du potentiomètre de luminosité.

Donc, en fonctionnement normal, le wehnelt est plus négatif que la cathode quoi quoiqu'il arrive.

Avec la diode, la partie positive du signal (les alternances positives) sont enlevées, il ne reste que les alternances négatives et celle-ci, si elles sont envoyées sur le wehnelt (via un condensateur) baisse la polarisation et la luminosité du tube. Le signal est donc calculé pour qu'il ait une forme permettant de baisser la luminosité pendant que le spot revient au point de départ. (En fait, le signal devient fortement négatif, en même temps que la chute de la dent de scie.).

Photo


Et voila le travail.

Photo




Potentiomètre de synchro

Ce potentiomètre pose des problèmes. Sur certaines plages pas moyen d'avoir une image fixe sur le tube. En testant le potentiomètre avec un ohmètre je m'apercois que le curseur ne fait pas contact correctement avec la piste, la valeur renvoyée change sans arrêt et n'est pas stable, je décide de l'ouvrir pour le nettoyer.

Après ouverture, nettoyage et remontage, le problème est moins important mais certaines portions de la piste sont trop usées. Je décide de changer le potentiomètre.

Le potentiomètre recoit 380V en entrée et offre une plage de réglage qui permet d'avoir en sortie de 380V à 60V environ soit 320V de chute au maximum.

320V maximum de chute de tension dans un potentiomètre de 5 Mohms correspond à une intensité de 0,000064mA, donc en prenant la règle P = U x I, sachant que U = R x I, la puissance sera de P = R x I x I = 5000000 x 0,000064 x 0,000064

Ce qui fait au total 0,02 watts, un potentiomèrte tout à fait ordinaire supportera cette puissance. Je décide donc d'installer un potentiomètre neuf de 5M linéaire trouvé dans les fonds de tiroirs.

Le potentiomètre est fixé sur une plaque en bakélite isolée du chassis. Un des coté du potentiomètre est sur le +HT et le blindage du potentiomètre est relié aussi au +HT via une résistance de 10 Mohms.

Il faut démonter la face avant pour accèder à ce potentiomètre et le démonter. La plaque de bakélite est fixée au boitier avec 2 entretoises.

Photo


J'en profiterai aussi pour changer les fils de liaisons de ce potentiomètre avec le reste du montage. Je dois démonter le blindage qui sépare la ECH81 du reste du montage. Ce blindage tient avec 2 vis et bien entendu, une des vis est inaccessible car elle se trouve sous une résistance que je dois déssouder (la grosse violette dirigée vers le haut sur la photo).

) Photo


Les deux trous à coté du support de la ECH81 correspondent aux fixations du blindage que j'ai déposé.

Photo


Et coté facade avec le potentiomètre démonté. Reste les 2 fils de liaisons

Photo


Les potentiomètres : celui d'origine à droite, le nouveau à gauche

Photo


La même chose vu de l'autre coté.

Photo


Je remonte le potentiomètre et je soude les nouveaux fils.

Ensuite, remise en place du blindage de la ECH81, raccordement de la résistance qui permettait d'accèder aux vis de fixation du blindage

Voici une vu du potentiomètre monté.

Photo


Pret pour les tests.

Photo


Les tests sont concluants. La plage de réglage est souple et je peux avoir enfin une image fixe sur le tube de l'oscilloscope.




Voila. L'oscilloscope est fonctionnel.


Bilans des réparations



Cet oscillo n'est pas un instrument de précision, d'ailleurs il ne l'était pas à l'origine, il est plutot à classer dans la catégorie "oscilloscope de service" que dans celle "d'oscilloscope de laboratoire". Mais tel quel, il permettra d'observer des ronflettes secteurs sur des alimentations, d'aligner des récepteurs, d'observer de la BF et de voir tout signal alternatif dont la fréquence est inférieure ou égale à 150Khz, donc il sera toujours bien utile.

Passons maintenant à la suite...



Les finitions