Remise en route d'un Mende 169W




photo Marque     Mende
Modèle     169W
Année     1931
Pays     Allemangne
Type     Poste à réaction  
Gammes d'ondes   GO/PO
  Alimentation     Alternatif
Nbre tubes     4


Après un long moment de silence radio, j'y retourne. Malheureusement, je ne pourrai pas restaurer cet appareil rapidement car j'ai encore beaucoup à faire pour finir les travaux dans ma maison. Cela dit, une pause ne fait pas de mal et après avoir fait quelques emplettes à Chartres, j'ai décidé de commencer par un Mende modèle 169W.



Etat des lieux et présentation

Tout d'abord une présentation rapide de ce récepteur.

C'est un poste à réaction avec étage HF accordé. Nous avons affaire à un schéma typique de l'époque et la détection est une détection plaque (je le déduis par la forte résistance de cathode présente sur la détectrice mais nous y reviendrons).

L'étage HF a un CV pour adapter l'antenne. Nous avons ensuite un double CV pour l'accord et petit raffinement, une de ces 2 cages à ses lames fixes qui sont mobiles via une manette en facade. Enfin, nous avons un dernier CV pour doser la réaction et surement pour règler le volume car il n'y a pas de potentiomètre pour cela.

Nous avons une prise PU avec une commutation qui coupe l'étage HF, ce qui est très bien.

Pour finir ce récepteur ne comporte pas de HP intégré, il faut mettre un HP à haute impédance sur une prise prévue à cet effet à l'arrière.

Voila pour les présentations. Voyons maintenant l'étendue des dégâts. Je dis ETENDUE parce qu'il y a plus de travail que prévu sur ce récepteur.

D'abord , une belle fêlure en croix sur le dessus. Le précédent propriétaire était peut être énervé et à donné un coup de poing sur l'appareil ? Nous ne saurons jamais...

IMG_6525.jpg


Ensuite, la fêlure continue sur la facade et on remarque que les trois boutons ne sont pas d'origine.

IMG_6526.jpg


Sur le coté une fêlure aussi. Le petit loquet est un interrupteur pour la commuation Radio/PU. La prise PU est à droite.

IMG_6527.jpg


A l'arrière, une plaque de tole amovible qui permet d'avoir directement l'accès aux 4 lampes. En bas à gauche, la prise pour le HP haute-impédance. En bas à droite, la prise Antenne/Terre.

IMG_6528.jpg


Enfin le dernier coté, l'interrupteur Marche/Arrêt.

IMG_6529.jpg


Le cadran. En rouge, les graduations PO et en bleu les GO.

IMG_6531.jpg


Une fois la tole arrière enlevée, les lampes, toutes présentes mais pas bien fraîches....

IMG_6533.jpg


Afin d'y voir plus clair je vais enlever cette carcasse de bakélite.

Pour cela il faut d'abord démonter la plaque de tôle sous le chassis, les vis sont au centre des 4 pieds.

Ensuite, 2 écrous sont a enlever sous le chassis, près de la paroi arrière. Seuls ces 2 écrous tiennent apparemment la boite en bakelite, peut être d'autres écrous manquent ils? Nous verrons.

IMG_6535.jpg


Le commutateur PO/GO est une plaque qui glisse de gauche à droite par l'intermédiaire d'un levier accessible en face avant sous le CV. Toutes les connexions souples (enfin si on peut dire) sont à recabler, les isolants sont complètement morts.

IMG_6537.jpg


Ce qu'il reste du cordon secteur : ca fait pas lourd pour aller jusqu'a la prise !!!

IMG_6540.jpg


L'arrière sans les lampes

IMG_6546.jpg


Le sélecteur de tension. On ne peut plus simple : on déplace une fiche banane et on la met dans la prise appropriée. Au dessus, une ampoule. Elle se trouve en série dans le point milieu des secondaires HT, ce qui offre une bonne protection.

IMG_6548.jpg


Le transformateur.

De ce coté nous avons les connexions basses tension, avec un double secondaire 2 x 2V pour la valve et un double secondaire 2 x 2V pour le reste.

De l'autre coté se trouve les secondaires HT et le primaire.

A droite du transformateur : l'interrupteur marche/arrêt.

IMG_6543.jpg


Une des 2 RENS 1204 a son téton de grille coupé à ras. Je vais tenter de couper avec un disque diamant le haut du téton en verre pour avoir au moins 1 mm de cuivre afin de faire une soudure, mais pour être franc, je n'ai pas trop d'espoir

IMG_6545.jpg


Les blocs de condensateurs. Voici le principal

IMG_6541.jpg


Et deux autres. Un petit est caché derrière le premier bloc ci-dessous mais on ne le voit pas sur la photo

IMG_6542.jpg


IMG_6544.jpg

Entre un filtrage assez imposant, l'ampoule faisant office de protection sur la HT, l'étage accordé et le rattrapage d'accord avec une manette en facade je trouve que nous avons à faire ici à un poste intelligemment conçu méritant mieux que de rester sur une étagère.




Les tests préliminaire

Sur tous les postes que je redémmarre, je fais quelques tests rapides afin de me rendre compte du travail à venir. En voici les résultats :

Il y a du travail !!!

Le transformateur

Le primaire du transfo est bon, mais un des 2 secondaires HT a une résistance infinie. Il est peut être cramé, mais je ne vois aucune trace de chauffe et apparemment rien n'est en court-circuit dans le poste. Je pense donc que le fil est coupé à l'intérieur, au niveau de la connexion avec le fil qui relie le point milieu au chassis. Si cette connexion est au bord, c'est réparable. Si elle est entre les 2 enroulements sous le papier, c'est foutu il faut rebobiner.

Les lampes :

La finale a le filament coupé (ou dessoudé dans le culot nous verrons en tout cas, rien à l'ohmètre) et la plaque indique une résistance de 60 ohms avec une autre broche de la lampe. Je pense que le culot à bougé et que les fils sont emmêlés la-dedans.

Les 2 RENS 1024 ont leur filament OK mais un téton de grille est mort sur la détectrice, donc quasi-sûr que je n'arriverai pas à la récupérer.

La valve à le filament coupé où un problème dans le culot.

Il est à noté, que cet appareil a été trouvé avec sélecteur de tension sur 115V, donc bien que le cordon ait été coupé (pour faire croire qu'on ne l'a pas branché... Pffff... Technique de filou mais bon, ca fait partie des bidouilles à Chartres comme ailleurs) Il a donc peut être été branché rapidement et la moitié des lampes sont claquées ??? Bon, je verrai bien n'importe comment.

Composants

Quelques résistances coupées par-ci par-la rien de bien grave

Les blocs de condos ont tous des valeurs farfelues et un gros condo de filtrage a même été ajouté à la place du premier qui effectivement ne donne plus que 0,1mf. Donc, je vais refaire les 4 blocs de condensateurs.

Le plus gros est boursouflé et cela a fait écarter les parois droite et gauche. Ca ne serait pas grave en soit si malheureusement les vis de fixation ne se trouvaient pas la. Ces vis sont inaccessible, je vais être obligé d'éventrer ce bloc.

La self de filtrage à l'air coupée mais j'ai testé ca rapidement depuis le chassis, peut être n'avons nous que les connexions a refaire.

Reste des fils pourris par ci par la. Donc, un transfo a démonter, une self à tester et peut être à démonter, les blocs de condensateurs à demonter et à refaire, du cablage en perspective, du bobinage de transfo et de self certainement et après tout ca, je n'ai pas toutes les lampes... Je ne vais pas m'ennuyer. Un poste comme je les aime, bien pourri à souhait.

Comme dirait Pierre "a part ca, les supports de lampes sont bons..."

Ca ne serait pas drôle si ca marchait du premier coup. Au fait, je n'ai pas testé les bobianges HF mais si ca se trouve ils ne sont pas bons.




Démontage

Démontage du bloc de condensateur principal. Il va faire de la place pour le reste une fois démonté. C'est vraiment serré la dedans et on y voit pas bien clair.

J'ai juste soulévé la plaque en U et elle s'est déssoudée sur les côtés. Par contre, je l'ai tordue vu qu'il faut que j'extraie le contenu et que je ne peux démonter le bloc car les vis sont sur les cotés et que ces cotés ont bougé quand le contenu du bloc à gonflé.

IMG_6551.jpg


On voit bien les différents éléments de ce bloc.

IMG_6552.jpg


Voila le boitier vide et au dessus on voit un condensateur supplémentaire qui a été rajouté par un réparateur de l'époque pour palier au manque de capacité du premier condensateur de filtrage.

IMG_6553.jpg


Maintenant je vais m'attaquer à démonter le transformateur dont les pattes de fixations vont devenir accessibles, en effet, elles étaient cachées par le bloc de condensateur gonflé.

Je dessoude les fils des secondaires HT. Ceux si arrivent sur un bloc de condensateurs qui fait aussi office de cosses relais et de là, partent 2 fils vers les plaques de la valve. Le fil en l'air à droite est celui qui va au secondaire coupé du transformateur.

IMG_6550.jpg


Pour accèder au primaire, il faut démonter la face avant du chassis. Sur celle ci se trouve des vis de fixation pour la plaque proprement dite, mais aussi d'autres servant à accrocher les cosses relais des grilles des RENS 1204, le CV d'antenne, la lampe cadran, etc,etc. Donc pour l'enlever il faut dévisser ou déssouder des fils. On se croirait chez Philips tellement c'est la galère.

Voila ce que ca donne avec la facade enlevée

IMG_6554.jpg


Pour enlever le transfo, ce n'est pas évident. Celui-ci est fixé par 2 cornières de chaque coté. Un coté de la cornière tient par les vis de serrage des toles, l'autre coté est fixé sur le chassis. Les vis coté chassis ont l'air difficile d'accès.

Pour enlever ce transformateur, il faut remonter tous les fils du bon coté du chassis (point milieu HT, 2 extrémités HT, arrivée secteur) et déssouder les 4 fils vers le sélecteur de tension. J'ai repéré les fils avec des rubans de chatterton sur lesquels j'ai noté les prises mais bon, ca ne sert à rien il suffit de mesurer au pire à l'ohmètre , la plus faible résistance correspondra à 110V et ensuite ca montera progressivement jusqu'a 220V.

IMG_6555.jpg


 





Blocs de condensateurs et transformateur...